P1 Incident - Test ticket - Please ignore 1

Incident Report for Airalo Status

Identified

update 2
Posted Jul 15, 2026 - 10:57 UTC

Update

update 1
Posted Jul 15, 2026 - 10:56 UTC

Investigating

Please see below the incident details:

Priority: P1 Highest
Jira Ticket: https://airalo.atlassian.net/browse/NTP-2847
Start time: 15/Jul/26 12:00 AM
Countries affected: All countries covered by provider
Provider: Webbing
Summary: [Type manually]
Services impacted: [Type manually]
Amount of users affected [Type manually]
Amount of user complaints 200
Ongoing actions: [Type manually]
Live coordination channel: [Type manually]
Posted Jul 15, 2026 - 10:56 UTC
This incident affects: Airalo Website.